Trying to use a google font in a responsive menu

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
User avatar
Markus
 
 
Posts: 88
Joined: Fri Nov 23, 2018 1:06 pm
Location: Germanskow

Trying to use a google font in a responsive menu

Post by Markus » Fri Sep 06, 2019 8:47 am

Web Builder 15.0.7 x64 / Windows 7 x64

Hello,

In my project I use a responsive menu and would like to use a Google font as menu font.

I have installed a Google font using the Google font manager and I can select this font in the settings dialog of the menu.
In Web Builder the menu will be displayed with the correct font, but the browser will not render the font correctly.

Does anyone know which screw to turn to make it work?

Image

Thanks.

Kind regards
Markus

User avatar
Pablo
 
Posts: 17608
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Trying to use a google font in a responsive menu

Post by Pablo » Fri Sep 06, 2019 8:52 am

It seems to work correct when I try it.
Maybe there is another conflict on the page?

To be able to help you I need to see what you have done.

User avatar
Markus
 
 
Posts: 88
Joined: Fri Nov 23, 2018 1:06 pm
Location: Germanskow

Re: Trying to use a google font in a responsive menu

Post by Markus » Fri Sep 06, 2019 10:04 am

Thank you for looking at this issue.
I sent you my project file via email a few seconds ago.

My browser is a google chrome clone (Iron Version 72.0.3750.0 (Offizieller Build) (64-Bit))

Greetings
Markus

User avatar
Pablo
 
Posts: 17608
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Trying to use a google font in a responsive menu

Post by Pablo » Fri Sep 06, 2019 1:09 pm

I think the problem is related the selected font. This font is only for Khmer script (the national language of Cambodia).
https://fonts.google.com/specimen/Angkor

User avatar
Markus
 
 
Posts: 88
Joined: Fri Nov 23, 2018 1:06 pm
Location: Germanskow

Re: Trying to use a google font in a responsive menu

Post by Markus » Fri Sep 06, 2019 1:30 pm

Oh, I wasn't aware of that. :oops: :shock:
Thank you for your effort and the research I will use another font instead.

Markus

Post Reply