Image border with Layout Grid - Border gap to the left

Issues related to previewing and publishing your web site.
Post Reply
Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Image border with Layout Grid - Border gap to the left

Post by Beth » Thu Aug 08, 2019 1:38 pm

Using WYSIWYG 15.05 - 32 bit - Win. 7 - Happens in Firefox and Chrome

Illustration link here - https://oldbow.com/border-problem.html

When I use an Image Border (top and bottom only) with a Layout Grid it will not go all the way to the left, leaving a gap showing the Grid only. I've tried all options (gutter, alignment, CSS Grid, etc.) with no change. Repeat options do not seen to help either. Does not do this with a normal border.

I do not see any remedy in documentation or this Forum. Any ideas as to what I'm doing wrong?

Thanks,
Beth

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Thu Aug 08, 2019 3:03 pm

Did you set the gutter and padding to 0?

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Thu Aug 08, 2019 3:31 pm

Thanks for the quick answer Pablo. Yes, that was the very first thing I tried. I also tried it with several other images, and still the same.

I tried other things like changing the "overflow" commands, stretch vs. repeat and just about everything else that I could think of.

This would be so cool if I could understand it.

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Thu Aug 08, 2019 4:15 pm

In that case, I need a copy of your project file so I can see all your settings.

Related FAQ:
viewtopic.php?f=10&t=82134

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Thu Aug 08, 2019 5:50 pm

Hi Pablo -

Here is a link to the page: https://www.oldbow.com/border-problem-2.html

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Thu Aug 08, 2019 6:05 pm

It does not look like the gutter is set to '0'. The value is 15

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Thu Aug 08, 2019 6:17 pm

Oops - Sorry, I remade it and didn't think - But here it is again with the gutter at 0. https://www.oldbow.com/border-problem-2.html

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Thu Aug 08, 2019 8:34 pm

To be able to help you I need a copy of the project file so I can see your settings.
Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

Note that when using layout grids, the option 'center in browser' should be off.
See the layout grid tutorial.
http://www.wysiwygwebbuilder.com/layoutgrid_part1.html

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Fri Aug 09, 2019 12:33 am

Hello Pablo,

The link to the page is: https://www.oldbow.com/border-problem-2.html

The page is not centered in browser window, it has no padding and the gutter is set to zero. The Grid is set to left - it made no difference to set it center or right and I don't see how that could matter anyway.

Even if the gutter were set to a number, wouldn't that be the same gutter on both the left and the right equally?

The border is set to:
Slice = Top/20 - Right/0 - Bottom/10 - Left/0
Width = Top/30 - Right/0 - Bottom/10 - Left/0
Repeat horizontal = Repeat
Repeat vertical = Repeat

It looks perfect in the Border Image Preview window and in the workspace but about 35+ pixels to the left on preview and publication.

There is a transparent shape in the Grid, just to hold it open so that you can see the top and the bottom borders more clearly.

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Fri Aug 09, 2019 6:44 am

I'm sorry, I cannot see what you have done based on the HTML code only, to be able to help you I need a copy of the project file.

See the FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Fri Aug 09, 2019 11:05 am

Link to this .wbs: https://send.firefox.com/download/6d1cc ... yGnkr_pNfw

This is a different file from the first one, but same problem.

User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Fri Aug 09, 2019 1:54 pm

The link has expired

Beth
 
 
Posts: 46
Joined: Mon Jan 15, 2018 10:55 pm

Re: Image border with Layout Grid - Border gap to the left

Post by Beth » Fri Aug 09, 2019 2:18 pm


User avatar
Pablo
 
Posts: 17373
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Image border with Layout Grid - Border gap to the left

Post by Pablo » Fri Aug 09, 2019 2:36 pm

Thank for the file, I will investigate this after the weekend.

Post Reply