*SOLVED* Why "Events" working on default breakpoint but not other?

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
etcbbu
 
 
Posts: 476
Joined: Mon Apr 23, 2007 3:00 pm

*SOLVED* Why "Events" working on default breakpoint but not other?

Post by etcbbu » Tue Aug 13, 2019 5:14 pm

Hi all,

Go here:

https://tylersportvehicles.com/ezgofreedomtxt.php

Stretch your window to see that when your window is larger than 1366, the color-chooser works fine.

But if you change your window down to 1000 pixels, the chooser stops working. Why? I've got all the same objects, images, events, etc.?

(and if you'll note, this one works just fine on both breakpoints: https://tylersportvehicles.com/ezgofreedomrxv.php
)
Last edited by etcbbu on Sun Aug 25, 2019 12:04 am, edited 1 time in total.
www.ktravisj.com

Travis J Consulting, LLC -
Website Design/Development/Maintenance, Web-Marketing/Social Media/Social Networking, SEO/Search Engine Optimization

www.ktravisj.com

User avatar
Pablo
 
Posts: 18750
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Why "Events" working on default breakpoint but not other?

Post by Pablo » Tue Aug 13, 2019 5:55 pm

Please see 'When using events, the visibility is affected by breakpoints' in the FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=63817

User avatar
etcbbu
 
 
Posts: 476
Joined: Mon Apr 23, 2007 3:00 pm

Re: Why "Events" working on default breakpoint but not other?

Post by etcbbu » Tue Aug 13, 2019 6:04 pm

So I should just make "Include visibility" on every object on every one of these pages where I'm using events, eh? Just to be on the safe side?
www.ktravisj.com

Travis J Consulting, LLC -
Website Design/Development/Maintenance, Web-Marketing/Social Media/Social Networking, SEO/Search Engine Optimization

www.ktravisj.com

User avatar
Pablo
 
Posts: 18750
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Why "Events" working on default breakpoint but not other?

Post by Pablo » Tue Aug 13, 2019 6:27 pm

You should disable the option for every object that is affected by events.

User avatar
etcbbu
 
 
Posts: 476
Joined: Mon Apr 23, 2007 3:00 pm

Re: Why "Events" working on default breakpoint but not other?

Post by etcbbu » Tue Aug 13, 2019 7:53 pm

Could someone check both pages and tel me what you think:

https://tylersportvehicles.com/ezgofreedomtxt.php

https://tylersportvehicles.com/ezgofreedomrxv.php

? I took off that "Include Visibility" from every object on the two pages that have anything to do with Events (meaning, all the little color square images, and all the actual cart images that change)

--etcbbu
www.ktravisj.com

Travis J Consulting, LLC -
Website Design/Development/Maintenance, Web-Marketing/Social Media/Social Networking, SEO/Search Engine Optimization

www.ktravisj.com

User avatar
Pablo
 
Posts: 18750
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Why "Events" working on default breakpoint but not other?

Post by Pablo » Tue Aug 13, 2019 8:33 pm

It seems to work correct now.

User avatar
etcbbu
 
 
Posts: 476
Joined: Mon Apr 23, 2007 3:00 pm

Re: Why "Events" working on default breakpoint but not other?

Post by etcbbu » Sun Aug 25, 2019 12:03 am

www.ktravisj.com

Travis J Consulting, LLC -
Website Design/Development/Maintenance, Web-Marketing/Social Media/Social Networking, SEO/Search Engine Optimization

www.ktravisj.com

Post Reply